PosterArtistの基礎知識

PosterArtistの設定

PosterArtistの起動と終了

PosterArtistの画面の構成

PosterArtistのメニューの選択について

PosterArtistのタスクの種類

ポスターを構成する部品

PosterArtistの設定

[環境設定]ダイアログボックスでは、PosterArtistで使用するカスタムアートワークの保存先や試し印刷用のプリンタ、用紙サイズを変更することができます。また、長さの単位や矢印キーの移動距離、ライブラリテンプレートの初期サイズを変更することができます。

1. [編集]メニューから[環境設定]を選択します。

[環境設定]ダイアログボックスが表示されます。

2. 以下の設定を変更します。

[カスタムアートワークの保存先]
PosterArtistで制作したテンプレートや画像などのアートワークを保存する場所です。[参照]をクリックし、フォルダを選択します。

保存する

[試し印刷プリンタ]
試し印刷とは、ポスターのレイアウトなどを事前に確認するために、A4またはLetterサイズで印刷することです。コンピュータに接続されているキヤノン製のプリンタの一覧から、試し印刷に使用するプリンタを選択します。

試し印刷する

実際にポスターを印刷するときに使用するプリンタは、[用紙設定]タスクで設定します。

試し印刷では、フチなし印刷や印刷品質の指定など、プリンタの独自の印刷機能は利用できません。

[用紙サイズ]
ポスターの試し印刷に使用する用紙のサイズを、A4またはLetterから選択します。

[単位]
PosterArtistで使用する長さの単位を選択します。
選択できる単位は、ミリメートルまたはインチです。

[矢印キー移動サイズ]
オブジェクトをキーボードの矢印キーの操作で移動するときに、矢印キーを一度押すごとに移動する距離を設定します。数値を直接入力するか、右側の[][]をクリックして値を増減します。
最小値は0.01 mm(0.01インチ)で、最大値は10,000 mm(400インチ)です。

<Ctrl>キーを押しながら矢印キーを押すと、[矢印キー移動サイズ]で設定した値の1/10ずつ移動することができます。

 キーボードのキーによる移動

[ポスター初期サイズ]
ライブラリテンプレートや、新規ポスターの初期サイズを設定することができます。
一覧から、ポスターの初期サイズを選択します。

ライブラリテンプレートは、長尺を除く定型サイズのみが対象です。

後から任意のサイズに変更することもできます。

[プロキシサーバー設定]
プロキシサーバーで使用している[ユーザー名]と[パスワード]を設定します。プロキシサ―バーを使用していない場合は、空欄にしてください。

[地域選択]
[地域選択]ダイアログボックスが表示され、[地域]と[国または地域]を設定できます。

[各種警告メッセージを表示する]
チェックボックスをオフにすると、PosterArtist使用時に表示される各種警告メッセージが表示されなくなります。

▲このページのTOPへ

PosterArtistの起動と終了

PosterArtistを起動する場合は、デスクトップにあるPosterArtistショートカットアイコンをダブルクリックするか、[スタート]メニューから[プログラム]-[Canon PosterArtist]-[PosterArtist]を選択します。

PosterArtistショートカットアイコン

PosterArtist QuickCopyショートカットアイコン

PosterArtistは、同時に複数起動することもできます。複数起動したPosterArtistのウィンドウ間で、オブジェクトをコピー/貼り付けすることができます。オブジェクトのコピー/貼り付けについては、「オブジェクトを切り取る、コピーする、貼り付ける」を参照してください。

複数のPosterArtistを起動している場合、以下の操作を行うことはできません。

アートワーク管理

インポート・登録処理

ファイルを開く

PosterArtistを初めて起動するときには、ライセンスアクセス番号を入力する必要があります。詳細については、「ライセンス認証について」を参照してください。

PosterArtistを終了する場合は、ウィンドウの右上にある (閉じる)をクリックするか、[ファイル]メニューから[終了]を選択します。

▲このページのTOPへ

PosterArtistの画面の構成

ここでは、PosterArtistの画面やメニューの構成、およびポスターを構成するオブジェクトについて説明します。

①タスクエリア

ポスターのデザインや印刷を行うためのガイドです。ガイドには4種類のタスク(項目)があります。
タスクを順番に選択し、各タスクの設定パネルで、画像やテンプレート、機能を選択して、ポスターを作成できます。また、下部にはこのマニュアルを開くためのボタンなど、ユーザーサポート関連のボタンが並んでいます。

②各タスクの設定パネル

ガイドからタスクを選択すると、タスクエリアの右側に、タスクの設定パネルが表示されます。
設定パネルには、機能を選択するためのボタンや、画像やテンプレートを選択するためのサムネイルリストが表示されます。

③ポスターデザインエリア

ポスターのレイアウトが表示されます。
ここに、文字や画像などのオブジェクトを配置して、ポスターを作成します。印刷イメージのまま、ポスターをデザインすることができます。ガイドやグリッド、ルーラーをここに表示することもできます。

④仮置きトレイ

使用するかどうか迷ったテンプレートや、頻繁に使用する写真などを置いておくことができます。仮置きトレイに置いたテンプレートや写真などは、必要なときにいつでもポスターに追加することができます。サムネイルリストから再び探す手間が省けて便利です。

⑤メニューバー

メニューが表示されます。
各メニューの機能については、「メニューとコマンド」を参照してください。

また、編集をすばやく行えるように、PosterArtistにはさまざまな右クリックメニューが用意されています。詳細については、「右クリックメニュー」を参照してください。

⑥ツールバー

よく使う機能のボタン(ツールボタン)が2つのグループに分かれて表示されます。

(a) メインツールバー
上部にあるツールバーで、アートワーク管理ダイアログ/印刷プレビュー/画像ファイルを追加/整列と配置、ガイドとグリッドの表示/非表示などのツールボタンを表示します。

(b) サブツールバー
下部にあるツールバーで、リサイズ選択ツール/回転選択ツール/横書き文字/縦書き文字/直線/QRコード/デザインチェックなどのツールボタンを表示します。

各ツールボタンの機能については、「メインウィンドウのツールバー」を参照してください。

⑦ステータスバー

(a) ステータス表示
メニュー/ツールボタン/オブジェクトの情報や、実行中の処理、アプリケーションの状態などを表示します。

(b) 原稿サイズ表示
ポスターデザインエリアに表示されているポスターの原稿サイズを表示します。

(c) キーボード状態表示
キーボードの<Caps Lock>、<Num Lock>、<Scroll Lock>の状態を表示します。

▲このページのTOPへ

PosterArtistのメニューの選択について

PosterArtistでは、以下のような方法でメニューを選択することができます。

メニューバーから選択

ツールバーから選択

右クリックメニューから選択

設定パネルでボタンをクリック

例えば、選択されたオブジェクトの整列と配置を行うことができる[整列と配置]ダイアログボックスを表示する方法には、以下の3種類があります。

1) オブジェクトを選択して、メニューから [オブジェクト] -[整列と配置]-[整列と配置ダイアログ]を選択

2) オブジェクトを右クリックして[整列と配置]-[整列と配置ダイアログ]を選択

3) オブジェクトを選択して、ツールバーから (整列と配置ダイアログ)をクリック

本マニュアルでは、メニューの選択を説明するときに、右クリックメニューやツールバーからの操作を中心に説明していますが、使いやすい方法で作業してください。

PosterArtistで選択できるメニューについては、「コマンド一覧」を参照してください。

▲このページのTOPへ

PosterArtistのタスクの種類

[テンプレート選択]

テンプレートを選択するときに使用するタスクです。
使い方の詳細については、「テンプレートを選択する」を参照してください。

[用紙設定]

印刷するプリンタや用紙の種類、原稿のサイズを設定するタスクです。
使い方の詳細については、「サイズや用紙の設定をする」を参照してください。

[編集]

ポスターに画像や文字を追加、編集するときに使用するタスクです。

以下のサブタスクがあります。

[写真]
写真を追加、編集するとき、または写真フレームを付けるときに使用するタスクです。
使い方の詳細については、「写真を編集する」を参照してください。

[クリップアート]
クリップアートを追加、編集するときに使用するタスクです。
使い方の詳細については、「クリップアートを編集する」を参照してください。

[文字]
文字を追加、編集するとき、または文字飾りを付けるときに使用するタスクです。
使い方の詳細については、「文字を編集する」を参照してください。

[図形]
図形や地図記号を追加、編集するときに使用するタスクです。
使い方の詳細については、「図形を編集する」を参照してください。

[背景]
背景となる画像を追加、編集するときに使用するタスクです。
使い方の詳細については、「背景を編集する」を参照してください。

[バリアブル]
既存の表データファイルを利用して、自動的に情報を置き換えて印刷するタスクです。
使い方の詳細については、「バリアブルプリントを使う」を参照してください。

[印刷]

印刷を実行するタスクです。
使い方の詳細については、「印刷する」を参照してください。

▲このページのTOPへ

ポスターを構成する部品

ここでは、ポスターに配置できる部品(オブジェクト)の種類について説明します。

①写真

いろいろな写真が用意されています。
また、自分で用意した写真を配置することもできます。フレームを付けて、形状をアレンジすることもできます。

②クリップアート

さまざまなイラストが用意されています。

③WMF/EMFデータ

市販のWMF/EMF形式のクリップアートを取り込むことができます。
また、PowerPointなどの原稿をWMF/EMFファイルで保存して、PosterArtistに取り込むこともできます。

これらのWMF/EMFデータにも、通常の写真データ同様、写真フレームを付けることができます。拡大/縮小したり、回転したりすることもできます。しかし、通常の写真データのように、色の変更や画像補正などはできません。

④QRコード

QRコードを配置できます。サイズを変更することもできます。

⑤文字

縦や横に文字を配置できます。文字の位置やサイズ、フォント(書体)、色、行揃えを自由に変更できます。袋文字にしたり、文字影を付けたりすることもできます。また、文字飾りを付けて、より効果的に演出することもできます。
文字が複数行にわたる場合は、行を左揃え、中央揃え、右揃えにすることができます。また、文字を均等に割り付けて行の幅を揃えることができます。

⑥図形

直線や四角形、円を配置できます。位置やサイズ、色などを自由に変更できます。影を付けることもできます。

⑦背景

すべてのオブジェクトの背面に配置されます。

オブジェクトは、マウス操作や数値入力によって、サイズ変更、回転/反転、移動ができます。また、ボタン1つで複数のオブジェクトを左揃え、中央揃え、右揃えにしたり、ページの中央に整列させたりすることができます。オブジェクトの整列やサイズ変更の操作は、どのオブジェクトに対してもほぼ同じ手順で行うことができます。操作手順については、「オブジェクトを操作する」を参照してください。

PosterArtistに収録されているテンプレートには、画像、文字、写真フレーム、背景があらかじめ含まれています。テンプレートを元に、写真やクリップアートを置き換えたり、文字や色を変えて、お好みのデザインのポスターを簡単に作ることができます。テンプレートの詳細については、「テンプレートについて」を参照してください。

▲このページのTOPへ