Free Layoutメイン画面

Free Layoutのメイン画面は、メニューバー、ツールバー、レイアウトエリアで構成されています。

参考

  • ツールバーは[表示]メニューで表示/非表示を切り換えられます。

メニューバー

操作に必要なメニューを選択できます。

ツールバー

主な操作のツールボタンを選択できます。


[拡大]

オブジェクトを拡大して表示します。

[表示]メニューの[拡大]でも設定できます。

[縮小]

オブジェクトを縮小して表示します。

[表示]メニューの[縮小]でも設定できます。

[ズーム]

オブジェクトを指定した倍率で表示します。

[ズーム]ダイアログボックスでも設定できます。

[取り消し]

直前に行った編集内容を取り消します。

[編集]メニューの[取り消し]でも実行できます。

[やり直し]

[取り消し]によって元に戻した編集をやり直します。

[編集]メニューの[やり直し]でも実行できます。

[カット]

選択したオブジェクトを切り取ります。

[編集]メニューの[カット]でも実行できます。

[コピー]

選択したオブジェクトをコピーします。

[編集]メニューの[コピー]でも実行できます。

[ペースト]

カット、もしくはコピーしたオブジェクトを貼り付けます。

[編集]メニューの[ペースト]でも実行できます。

[自動配列]

選択しているウインドウのオブジェクトを自動的に配列します。

[オブジェクト]メニューの[オブジェクトの自動配列]でも設定できます。

[ヘルプ]

Free Layoutガイドを表示します。

[ヘルプ]メニューからも表示できます。


[表示]メニューの[ツールバーをカスタマイズ]を選ぶと、ツールバーのカスタマイズパネルを表示します。表示するツールボタンを変更できます。

  • 追加登録可能なツールボタン
    [幅に合わせる]

    選択中ウインドウのプレビュー部のズーム倍率を、1ページ分の印刷イメージの用紙幅いっぱいに表示されるように変えます。

    [表示]メニューの[幅に合わせる]でも設定できます。

    [全体表示]

    選択中ウインドウのプレビュー部のズーム倍率を、1ページ分の印刷イメージ全体が表示されるように変えます。

    [表示]メニューの[全体表示]でも設定できます。

    [削除]

    選択したオブジェクトを削除します。

    [編集]メニューの[削除]でも実行できます。

    [上揃え]

    選択しているオブジェクトを上の位置で揃えます。

    [オブジェクト]メニューの[上揃え]でも設定できます。

    [上下中央揃え]

    選択しているオブジェクトを上下中央の位置で揃えます。

    [オブジェクト]メニューの[上下中央揃え]でも設定できます。

    [下揃え]

    選択しているオブジェクトを下の位置で揃えます。

    [オブジェクト]メニューの[下揃え]でも設定できます。

    [左揃え]

    選択しているオブジェクトを左の位置で揃えます。

    [オブジェクト]メニューの[左揃え]でも設定できます。

    [左右中央揃え]

    選択しているオブジェクトを左右中央の位置で揃えます。

    [オブジェクト]メニューの[左右中央揃え]でも設定できます。

    [右揃え]

    選択しているオブジェクトを右の位置で揃えます。

    [オブジェクト]メニューの[右揃え]でも設定できます。

    [右90度回転]

    選択中のオブジェクトを時計回りに90度回転します。

    [オブジェクト]メニューの[右90度回転]でも設定できます。

    [左90度回転]

    選択中のオブジェクトを反時計回りに90度回転します。

    [オブジェクト]メニューの[左90度回転]でも設定できます。

レイアウトエリア

オブジェクトの配置、サイズ、向きを編集できます。

参考

  • ルーラー、およびグリッドの表示/非表示は[表示]メニューで設定できます。

    ルーラーの表示単位の設定や、グリッドの表示に関する設定は環境設定ダイアログボックスで行います。