转到正文

启动Professional Print & Layout

Professional Print & Layout可以按如下方式启动。

重要事项

  • 如果未添加支持Professional Print & Layout的打印机,则无法启动Professional Print & Layout。
  • 仅在首次启动时出现Google Analytics许可协议对话框。

从程序文件夹启动

  1. 从Finder的前往菜单中选择应用程序。

  2. 双击Canon Utilities > Professional Print & Layout > Professional Print & Layout图标。

从Digital Photo Professional启动

  1. 在Digital Photo Professional中选择包含要打印的图像的文件夹。

  2. 选择要打印的图像。

    注释

  3. 从Digital Photo Professional的文件菜单上,选择插件打印 > 用Professional Print & Layout打印。

重要事项

  • 在Digital Photo Professional中未选择任何图像时,无法启动Professional Print & Layout。

从Photoshop、Photoshop Elements或Lightroom启动

  1. 在Photoshop、Photoshop Elements或Lightroom中打开要打印的图像。

    注释

  2. 从文件菜单中,操作如下:

    Photoshop/Photoshop Elements:

    选择自动 > Canon Professional Print & Layout...。

    Lightroom:

    选择增效工具额外信息 > Canon Professional Print & Layout...。

重要事项

  • 在Photoshop、Photoshop Elements或Lightroom中未显示任何图像时,无法启动Professional Print & Layout。
  • 如果安装Professional Print & Layout之后,Photoshop、Photoshop Elements或Lightroom的菜单上仍没有显示Professional Print & Layout,请按照以下步骤安装Photoshop插件。

    1. 退出Photoshop、Photoshop Elements或Lightroom。
    2. 从Finder的前往菜单中选择应用程序,然后双击Canon Utilities > Professional Print & Layout > Install Files > Plug-In Install图标。
    3. 请按照屏幕上的说明进行安装。

      • 如果从没有启动过Photoshop、Photoshop Elements或Lightroom,可能无法安装Photoshop插件。
      • 如果使用Lightroom,必须根据不同用户分别安装Photoshop插件。 如果计算机上有多个用户帐号,请根据不同用户分别进行安装。