Previewメイン画面

Previewのメイン画面は、メニューバー、ツールバー、プレビューエリア、印刷設定変更・操作パネルで構成されています。

参考

  • ツールバーは[表示]メニューで表示/非表示を切り換えられます。

メニューバー

ツールバー

プレビューエリア

印刷設定変更・操作パネル

メニューバー

操作に必要なメニューを選べます。

ツールバー

主な操作のツールボタンを選べます。


[拡大]

選んでいるウインドウのプレビュー部のズーム倍率を上げます。

[表示]メニューの[拡大]でも設定できます

[縮小]

選んでいるウインドウのプレビュー部のズーム倍率を下げます。

[表示]メニューの[縮小]でも設定できます。

[ズーム]

画面表示の拡大/縮小倍率を設定します。

[表示]メニューの[ズーム]でも設定できます。

[幅に合わせる]

選んでいるウインドウのプレビュー部のズーム倍率を、1ページ分の印刷イメージの用紙幅いっぱいに表示されるように変えます。

[表示]メニューの[幅に合わせる]でも設定できます。

[全体表示]

選んでいるウインドウのプレビュー部のズーム倍率を、1ページ分の印刷イメージ全体が表示されるように変えます。

[表示]メニューの[全体表示]でも設定できます。

[ヘルプ]

オンラインマニュアルを表示します。

[ヘルプ]メニューの[Canon imagePROGRAF Preview ヘルプ]からも表示できます。

プレビューエリア

設定した内容がどのように反映されるのかを確認できます。


参考

  • ルーラーは[表示]メニューで表示/非表示を切り換えられます。

    ルーラーの表示単位の設定は[環境設定]ダイアログボックスで設定します。 詳しくは、「環境設定ダイアログボックス」を参照してください。

印刷設定変更・操作パネル

印刷条件を設定することや、印刷を実行することができます。

印刷設定変更・操作パネルについて詳しくは、「印刷設定変更・操作パネル」を参照してください。