本文にスキップ

定型レイアウトモード

ホーム画面で[定型レイアウト]をクリックすると、定型レイアウトモードに進みます。
定型レイアウトモードでは、印刷対象のデータを定型サイズやロール紙幅に合わせて、規則正しく配置して印刷します。

メニューバー

操作に必要なメニューを選べます。

メインエリア

画像の配置と印刷の設定を行うエリアです。

参考

  • メインエリアのをクリックするとホーム画面に戻ります。

編集画面

印刷結果のプレビューを確認しながら、ロール紙幅やレイアウトの設定を行います。
[次へ]をクリックすると編集を終了し、印刷設定画面に進みます。

ツールバー

主な操作のツールボタンを選べます。

[元に戻す]

直前に行った編集内容を元に戻します。
[編集]メニューの[元に戻す]からも実行できます。

[やり直し]

直前に行った編集をやり直します。
[編集]メニューの[やり直し]からも実行できます。

[切り取り]

選んだオブジェクトを切り取ります。
[編集]メニューの[切り取り]からも実行できます。

[コピー]

選んだオブジェクトをコピーします。
[編集]メニューの[コピー]からも実行できます。

[貼り付け]

切り取りやコピーしたオブジェクトを貼り付けます。
[編集]メニューの[貼り付け]からも実行できます。

[削除]

選んだオブジェクトを削除します。
[編集]メニューの[削除]からも実行できます。

(ビューの拡縮)

プレビュー画面の拡大率を変更することができます。

プレビューエリア

現在の設定での、印刷結果のプレビューが表示されます。
また、オブジェクトをドラッグすることで並び順を変更することができます。

編集設定エリア

ロール紙幅や、プレビューで選択しているページの設定を行います。

[ロール紙幅]

ロール紙の幅を設定します。

[フチなし印刷]

フチなし印刷を行うか設定します。
[オン]にすると用紙の先端、両端いっぱいにまで印刷領域が広がります。

[拡大/縮小]

すべてのオブジェクトのサイズ設定を選択します。
[短辺をロール紙幅に合わせる]、[長辺をロール紙幅に合わせる]を選択して、それぞれの辺をロール紙の幅に合わせることもできます。

[中央配置]

すべてのオブジェクトをロール紙の左右中央に配置するか設定します。

[余白削除]

すべてのオブジェクトの周囲の白の領域を自動で削除し、ページ幅に合わせるか設定します。

印刷設定画面

編集画面で[次へ]をクリックした後、印刷の設定を行います。
各項目を設定した後に[印刷]をクリックすると、印刷を開始します。

プレビューエリア

ページごとの印刷結果のプレビューが表示されます。

印刷設定エリア

ロール紙幅や、プレビューで選択しているページの設定を行います。

[用紙の種類]
印刷に使用する用紙の種類を設定します。
[カラー]
印刷する色を[カラー]/[モノクロ]から設定します。
[優先画質]
印刷結果において、特に重視する要素を設定します。
[印刷品質]
目的にあった印刷の品質を選びます。
[鮮やかな色で印刷]
鮮やかな色で印刷するか設定します。
[給紙方法]
用紙の給紙方法を設定します。
[部数]
印刷する部数を設定します。
[お気に入り]
[追加]をクリックすると、編集画面と印刷設定画面で現在設定している内容を[お気に入り]に登録することができます。[お気に入り]に登録した内容はホーム画面の[お気に入り]シートから簡単に呼び出すことができます。

ステータスバー

選択しているデータの数や、用紙のサイズなどの情報が表示されます。

参考

  • ツールバー、ステータスバーは、[表示]メニューで表示/非表示を切り換えられます。