フリーレイアウト メイン画面

フリーレイアウトのメイン画面は、メニューバー、ツールバー、レイアウトエリア、ステータスバーで構成されています。

参考

  • ツールバー、ステータスバーは、[表示]メニューで表示/非表示を切り換えられます。

メニューバー

操作に必要なメニューを選べます。

ツールバー

主な操作のツールボタンを選べます。


[印刷]

印刷を実行します。

[ファイル]メニューの[印刷]からも実行できます。

[元に戻す]

直前に行った編集内容を元に戻します。

[編集]メニューの[元に戻す]からも実行できます。

[やり直し]

直前に行った編集をやり直します。

[編集]メニューの[やり直し]からも実行できます。

[切り取り]

選んだオブジェクトを切り取ります。

[編集]メニューの[切り取り]からも実行できます。

[コピー]

選んだオブジェクトをコピーします。

[編集]メニューの[コピー]からも実行できます。

[貼り付け]

切り取りやコピーしたオブジェクトを貼り付けます。

[編集]メニューの[貼り付け]からも実行できます。

[削除]

選んだオブジェクトを削除します。

[編集]メニューの[削除]からも実行できます。

[左90度回転]

選んだオブジェクトを反時計回りに90度回転します。

[オブジェクト]メニューの[左90度回転]でも設定できます。

[右90度回転]

選んだオブジェクトを時計回りに90度回転します。

[オブジェクト]メニューの[右90度回転]でも設定できます。

[オブジェクトの自動配列]

オブジェクトが自動的に配置されます。

[オブジェクト]メニューの[オブジェクトの自動配列]でも設定できます。

[折り返し両面]

折り返し両面のオブジェクトを作成します。

[編集]メニューの[折り返し両面]からも実行できます。

[上揃え]

オブジェクトを上端に揃えて配置します。

[オブジェクト]メニューの[上揃え]からも設定できます。

[上下中央揃え]

オブジェクトを垂直方向の中央に揃えて配置します。

[オブジェクト]メニューの[上下中央揃え]からも設定できます。

[下揃え]

オブジェクトを下端に揃えて配置します。

[オブジェクト]メニューの[下揃え]からも設定できます。

[左揃え]

オブジェクトを左端に揃えて配置します。

[オブジェクト]メニューの[左揃え]からも設定できます。

[左右中央揃え]

オブジェクトを水平方向の中央に揃えて配置します。

[オブジェクト]メニューの[左右中央揃え]からも設定できます。

[右揃え]

オブジェクトを右端に揃えて配置します。

[オブジェクト]メニューの[右揃え]からも設定できます。

[ヘルプ]

Free Layout ガイドを表示します。

[ヘルプ]メニューからも表示できます。

レイアウトエリア

オブジェクトの配置、サイズ、向きを編集できます。

ステータスバー

用紙サイズ、長さの単位、オブジェクトの数が表示されます。